




<!DOCTYPE html>


<html lang="fi">
  <head prefix="og: http://ogp.me/ns# kalevamedia: https://www.kalevamedia.fi/ns#">
  <script type="text/javascript" src="/staticfiles/webpack_bundles/utils-c70e6bd7ea0c76c14d19.js" ></script>
    <script>
      digitalData = { 
        "channel": {
          "facebook_url": "https://www.facebook.com/KalevaOy",
          "domain": "www.kaleva.fi",
          "twitter_handle": "Kaleva_fi",
          "title": "Kaleva.fi",
          "slug": "kalevafi",
        },
        "pageInstanceID": "2665285-prod",
        "page": {
          "category": {
            "pageType": "article",
            
            "primaryCategory": "kotimaa",
          },
          "attributes": {
            "accessPolicy": "free",
            "articleLength": 575,
            "assetID": "2665285",
            "authors": ["Ville M\u00e4kil\u00e4", "STT"],
            "contentSourceOrganization": "STT",
            "contentSourceOrganizationExternalId": "",
            "contentSourceTitle": "STT",
            "assetType": "journalistic",
            
            
            "keywords": ["Tulipalot",],
            "version": 2,
            "versionID": "2767806",
            
            
            
            "clientType": (function() {
              var client = "Browser";
              var ua = navigator.userAgent || navigator.vendor || window.opera;
              if(ua.indexOf("FBAN") > -1) {
                client = "Facebook_app";
              }
              return client;
            })(),
            "environment": "prod"
          },
          "pageInfo": {
            "author": "Ville Mäkilä, STT",
            "pageID": "2665285",
            "issueDate": "2020-07-03T14:49:32.985765Z",
            
            "language": "fi-FI",
            "geoRegion": "FI",
            "publisher": "Kaleva",
            "pageTitle": "Turussa kokonainen kerrostalo evakuoitu kellarikerroksessa syttyneen tulipalon vuoksi",
            "locationProtocol": document.location.protocol.slice(0, -1),
            "locationHost": "www.kaleva.fi",
            "locationPathName": "/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285",
            "locationHref": "https://www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285",
          },
        },
        "user": [{
          "profile": {
            "profileID": utils.getMultipassId()
          },
          "signInStatus": utils.getMultipassId() ? true : false,
          "subscriberStatus": utils.getSubscriberStatus('kalevafi'),
          "activeSubscriptions": utils.getActiveSubscriptions(),
          "isTrialAllowed": utils.getIsTrialAllowed()
        }]
      };
      /*
        Dispatch for any events that need to be reflected in analytics.
      */
      var LorienDispatch = (function() {
        var handlers = [];
        return {
          registerEventHandler: function(handler, eventsOfInterest) {
            handlers.push({handler: handler, eventsOfInterest: eventsOfInterest});
          },
          dispatchEvent: function(event, value) {
            var i = 0;
            for (i = 0; i < handlers.length; i++) {
              if (handlers[i].eventsOfInterest.indexOf(event) > -1) {
                handlers[i].handler(event, value);
              }
            }
          }
        };
      })();

      function nestedAttributeExists(obj, path) {
        var pathParts = path.split('.');

        for (var i = 0; i < pathParts.length; i++) {
          if (!obj || !obj.hasOwnProperty(pathParts[i])) {
            return { status: false };
          }
          obj = obj[pathParts[i]];
        }
        return { status: true, value: obj };
      }
    </script>

    <script>
    var el = document.createElement('script');
    el.type = 'application/ld+json';
    el.text = JSON.stringify({
      "@context":"https://schema.org","@type":"Organization","url":"https://" + digitalData.channel.domain + "/","sameAs":[digitalData.channel.facebook_url],"@id":"https://" + digitalData.channel.domain + "/#organization","name":digitalData.channel.title,"logo":""});
    document.querySelector('head').appendChild(el);
  </script>

    <script>
    var el = document.createElement('script');
    el.type = 'application/ld+json';
    el.text = JSON.stringify({'@context': 'http://schema.org', '@type': 'NewsArticle', 'headline': 'Turussa kokonainen kerrostalo evakuoitu kellarikerroksessa syttyneen tulipalon vuoksi', 'slug': 'turussa-kokonainen-kerrostalo-evakuoitu-kellariker', 'description': 'Tämänhetkisen tiedon mukaan palossa ei ole sattunut henkilövahinkoja.', 'datePublished': '2020-07-03T14:49:32.985765+00:00', 'publisher': {'name': 'Kaleva.fi', '@type': 'Organization', 'url': 'https://kaleva.fi'}});
    document.querySelector('head').appendChild(el);
  </script>

    <script>
      ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[];
      p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
      };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
      n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://static.miilu.kalevakonserni.fi/sp-2.9.2.js","snowplow"));

      var initialDataLayerObject = (function() {
        var initialData = {};
        var dateFormatter = function(date) {
          var d = new Date(date);
          d.setMilliseconds(0);
          return d.toISOString().replace('.000', '');
        }
        var initialize = function(path, targetKey, defaultValue, formatter) {
          var pathParts = path.split('.');
          var target = pathParts[pathParts.length -1];
          if (targetKey) {
            target = targetKey;
          }
          var result = nestedAttributeExists(digitalData, path);
          if (result.status) {
            initialData[target] = result.value;
          } else {
            if (defaultValue !== undefined) {
              initialData[target] = defaultValue;
            }
          }
          if (initialData.hasOwnProperty(target) && formatter) {
            initialData[target] = formatter(initialData[target]);
          }
        }
        initialize('page.attributes.accessPolicy', 'accessPolicy');
        initialize('page.attributes.articleLength');
        initialize('page.attributes.assetType', undefined, undefined, function(assetType) {
          return assetType === 'user-generated' ? 'user' : assetType;
        });
        initialize('page.attributes.assetSubType');
        initialize('page.attributes.assetID');
        initialize('page.attributes.clientType');
        initialize('page.attributes.environment');
        initialize('page.category.pageType');
        initialize('page.pageInfo.author', 'authorString');
        initialize('page.attributes.authors', 'author');
        initialize('page.pageInfo.issueDate', 'publicationDate', undefined, dateFormatter);
        initialize('page.pageInfo.effectiveDate', 'modificationDate', undefined, dateFormatter);
        initialize('page.attributes.contentSourceOrganization', 'sourceOrganization');
        initialize('page.attributes.contentSourceTitle', 'sourceTitle')
        initialize('page.category.primaryCategory');
        initialize('page.attributes.mainKeyword');
        initialize('page.attributes.keywords');
        if (initialData.hasOwnProperty('keywords')) {
          initialData['keywordsString'] = initialData.keywords.join(',');
        }
        initialize('page.pageInfo.pageTitle');
        initialize('page.attributes.videoDuration');
        initialize('page.pageInfo.pageID');
        initialize('page.pageInfo.locationHref');
        initialize('channel.domain', 'channelDomain');
        initialize('channel.slug', 'channelSlug');
        initialize('page.attributes.version', 'assetVersion');
        initialize('page.attributes.versionID', 'assetVersionID');
        initialize('user.0.signInStatus', 'signInStatus');
        initialize('user.0.subscriberStatus', 'subscriberStatus');
        initialize('user.0.activeSubscriptions', 'activeSubscriptions');
        initialize('user.0.isTrialAllowed', 'isTrialAllowed');
        initialize('user.0.profile.profileID', 'userID');
        initialize('product.0.productInfo.productName');
        initialize('page.pageInfo.publisher');
        initialize('page.attributes.itemCount');
        initialize('page.attributes.itemIndex');
        return initialData;
      })();

      dataLayer = [initialDataLayerObject];

      // Event handlers
      LorienDispatch.registerEventHandler(
        function(event, value) {
          var message = false;
          if (event === 'userLogin') {
            message = { 'signInStatus': value.signInStatus, 'subscriberStatus': value.subscriberStatus };
          } else {
            message = value;
            message.event = event;
          }
          if (message) {
            dataLayer.push(message);
          }
        },
        [
          "userLogin", "managedListingClick", "managedListingDisplay", "socialMediaShare",
          "virtualPageView"
        ]
      );

      LorienDispatch.registerEventHandler(function(event, value) {
          if (event === 'userLogin') {
            digitalData.user[0].signInStatus = value.signInStatus;
            digitalData.user[0].subscriberStatus = value.subscriberStatus;
          }
        },
        ["userLogin"]
      );
    </script>
    
  <script type="text/javascript">
    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[];
    p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://static.miilu.kalevakonserni.fi/sp-2.9.2.js","snowplow"));

    var miiluApiUrl = "sp.miilu.kalevakonserni.fi";
    var SnowPlowDispatch = (function() {
      var dateFormatter = function(date) {
        var d = new Date(date);
        d.setMilliseconds(0);
        return d.toISOString().replace('.000', '');
      }

      var contexts = [];
      contexts.push({
        schema: 'iglu:fi.kalevakonserni/organization/jsonschema/1-0-0',
        data: {
          name: digitalData.page.attributes.contentSourceOrganization || null,
          externalId: digitalData.page.attributes.contentSourceOrganizationExternalId || null,
        }
      });

      contexts.push({
        schema: 'iglu:fi.kalevakonserni/asset/jsonschema/1-0-3',
        data: {
          id: digitalData.page.attributes.assetID || null,
          type: digitalData.page.category.pageType || null,
          title: digitalData.page.pageInfo.pageTitle || null,
          source: digitalData.page.attributes.contentSourceTitle || null,
          sourceOrganization: digitalData.page.attributes.contentSourceOrganization || null,
          authors: digitalData.page.attributes.authors || null,
          author: digitalData.page.pageInfo.author || null,
          publishedAt: digitalData.page.pageInfo.issueDate ? dateFormatter(digitalData.page.pageInfo.issueDate) : null,
          accessPolicy: digitalData.page.attributes.accessPolicy || null,
          assetType: digitalData.page.attributes.assetType || null,
          subtype: digitalData.page.attributes.assetSubType || null,
          keywords: digitalData.page.attributes.keywords || null,
          primaryKeyword: digitalData.page.attributes.mainKeyword || null,
          updatedAt: digitalData.page.pageInfo.effectiveDate ? dateFormatter(digitalData.page.pageInfo.issueDate) : null,
          version: digitalData.page.attributes.version || null,
          versionId: digitalData.page.attributes.versionID || null,
          // section: digitalData.page.attributes.section || null,
          // parentId: digitalData.page.attributes.parentId || null,
        }
      });

      if ("web" === "mob" &&  !window.snowplowInitialized) {
        window.snowplow('newTracker', 'ssc', miiluApiUrl, { // Initialise a tracker
          appId: digitalData.channel.slug,
          platform: "web",
          discoverRootDomain: true,
          forceSecureTracker: true,
        });
        window.snowplowInitialized = true;
      }
      return {
        offerClaimEvent: function() {
          window.snowplow('trackStructEvent', 'Offer Tracking', 'Offer Claimed', null, null, null, contexts);
        },
        offerViewEvent: function() {
          window.snowplow('trackStructEvent', 'Offer Tracking', 'Offer Viewed', null, null, null, contexts);
        }
      };
  })()
  </script>


    
    
      <!-- Google Tag Manager -->
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '';f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-P26833H');</script>
      <!-- End Google Tag Manager -->
    


    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"99670b3c8a","applicationID":"244321654","transactionName":"ZFBRMUoDCkFVBUxeX10adRBWARBbWwgXW19dUVxLSwsQVxoQUVJHQA9yFksHEGRdA08ZV1ZB","queueTime":348,"applicationTime":118,"agent":""}</script>
    <title>Turussa kokonainen kerrostalo evakuoitu kellarikerroksessa syttyneen tulipalon vuoksi | Kaleva.fi</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <script src="https://cdnjs.cloudflare.com/ajax/libs/loadjs/3.5.4/loadjs.min.js"></script>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@Kaleva_fi" />
  <meta name="description" content="Tämänhetkisen tiedon mukaan palossa ei ole sattunut henkilövahinkoja.">
    
    <meta property="og:title" content="Turussa kokonainen kerrostalo evakuoitu kellarikerroksessa syttyneen tulipalon vuoksi">
    <meta property="og:description" content="Tämänhetkisen tiedon mukaan palossa ei ole sattunut henkilövahinkoja.">
    <meta property="og:url" content="https://www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285">
    <meta property="og:image" content="https://crop.kaleva.fi/TYNvmpDXJ90breHhdJ1qh49Nno4=/1200x630/smart/filters:watermark(https://lorien-media-prod.s3.amazonaws.com/images/archive/2020/05/07/2020.05.07.09.07.30_watermark_kalevafi_stripe.png,repeat,-0,0):watermark(https://lorien-media-prod.s3.amazonaws.com/images/archive/2020/05/07/2020.05.07.09.06.40_watermark_kalevafi_logo.png,50,0,0)/https%3A//lorien-media-prod.s3.amazonaws.com/images/archive/2020/06/20/2020.06.20.08.15.08_neo-5044640.jpg">
  
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Kaleva.fi">
    <meta property="fb:app_id" content="499246010097508" />
    <link rel="canonical" href="https://www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285" />
    <meta property="og:locale" content="fi_FI">
    
  
    <meta property="kalevamedia:image" content="https://crop.kaleva.fi/h0P4uzjp8pnq_Cgsi-xOU_mw-nA=/1290x860/smart/https%3A//lorien-media-prod.s3.amazonaws.com/images/archive/2020/06/20/2020.06.20.08.15.08_neo-5044640.jpg">
  

    
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//googletagmanager.com">
    <link rel="preconnect" href="//lyta.kalevamedia.fi">
    <link rel="preconnect" href="//dp.miilu.kalevakonserni.fi">
    <link rel="preconnect" href="//static.miilu.kalevakonserni.fi">
    <link rel="preconnect" href="//sp.miilu.kalevakonserni.fi">
    <link rel="preconnect" href="//ww2999.smartadserver.com">
    <link rel="preconnect" href="//creatives.sascdn.com">

    
    <!--[if lt IE 9]>
      <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
    <![endif]-->
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>
    <script src="/staticfiles/londo/site/js/config.82c322ae58ef.js"></script>
    <link rel="icon" href="/staticfiles/londo/images/favicons/kalevafi.74cd970a48ae.ico">
    <link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">

    
      
      <link href="/staticfiles/londo/styles/main_kalevafi.3adb104b506a.css" rel="stylesheet">
    

    
    




  
  
  <script>
    var LytaConfig = {
      site: 'sites-lorien',
      debug: false,
      interstitialCookieExpiry: 60*15,
      queueAds: true,
      lazyLoadAds: true,
      smart: {
        networkId: 2999,
        host: 'ww2999.smartadserver.com',
        siteId: 213338,
        pageId: 1142450
      },
      target: {
        adCategory: '',
        pageType : '',
        keywords: []
      }
    };

    if (typeof digitalData.page.attributes.keywords === 'object' && digitalData.page.attributes.keywords.length > 0) {
      LytaConfig.target.keywords = digitalData.page.attributes.keywords;
    }

    if (typeof digitalData.page.category.primaryCategory === 'string') {
      LytaConfig.target.adCategory = digitalData.page.category.primaryCategory;
    }

    if (typeof digitalData.page.category.pageType === 'string') {
      switch (digitalData.page.category.pageType) {
        case 'Front page':
          LytaConfig.target.pageType = 'etusivu';
          break;
        case 'article':
          LytaConfig.target.pageType = 'artikkeli';
          break;
        case 'AggregationPage':
        case 'Cartoon list':
          LytaConfig.target.pageType = 'listaus';
          break;
        
        case 'video':
          LytaConfig.target.pageType = 'videot';
          break;
        default:
          LytaConfig.target.pageType = digitalData.page.category.pageType;
      }
    }
  </script>

  <script src="https://lyta.kalevamedia.fi/1.5.0/lyta.js"></script>
  



    
  
  
  

  </head>
  <body class="">
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P26833H"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
    
    
    <aside class="mdc-drawer mdc-drawer--modal">
      <div class="mdc-drawer__content">
        <nav class="drawer__list">
          




  



  <div class="drawer__wrapper">
    <ul class="drawer-menu drawer-menu--level-1">
      
  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item--uutiset-2 -title">
    

      
        
      

      

      
        <span class="drawer-menu__item-title drawer-menu__item-title--level-1 drawer-menu__item-title--uutiset-2">
          Uutiset
        </span>
      

      

    

    
      <ul class="drawer-menu drawer-menu--level-2">
        
  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--etusivu-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--etusivu-2" >
          Etusivu
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--oulun-seutu-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/oulun-seutu" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--oulun-seutu-2" >
          Oulun seutu
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--pohjois-suomi-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/pohjois-suomi" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--pohjois-suomi-2" >
          Pohjois-Suomi
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kotimaa-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/kotimaa" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kotimaa-2" >
          Kotimaa
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--urheilu-3 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/urheilu" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--urheilu-3" >
          Urheilu
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kiekko-kaleva -normal">
    

      
        
      

      

      
        
          
        
        <a href="/kiekko-kaleva" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kiekko-kaleva" >
          Kiekko-Kaleva
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--ulkomaat-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/ulkomaat" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--ulkomaat-2" >
          Ulkomaat
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kulttuuri-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/kulttuuri" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kulttuuri-2" >
          Kulttuuri
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--historia -normal">
    

      
        
      

      

      
        
          
        
        <a href="/historia" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--historia" >
          Historia
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--luonto-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/luonto" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--luonto-2" >
          Luonto
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--hyva-elama-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/hyva-elama" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--hyva-elama-2" >
          Hyvä elämä
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--koti-kaleva -normal">
    

      
        
      

      

      
        
          
        
        <a href="/koti" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--koti-kaleva" >
          Koti-Kaleva
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--oikaisut -normal">
    

      
        
      

      

      
        
          
        
        <a href="/oikaisut" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--oikaisut" >
          Oikaisut
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--haku -normal">
    

      
        
      

      

      
        
          
        
        <a href="/haku" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--haku" >
          Haku
        </a>
      

      

    

    
  </li>

      </ul>
    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item---5 -separator">
    
      <div class="drawer-menu__item-separator drawer-menu__item-separator--level-1"></div>
    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item--uusimmat -normal">
    

      
        
      

      

      
        
          
        
        <a href="/uutiset" class="drawer-menu__item-link drawer-menu__item-link--level-1 drawer-menu__item-link--uusimmat" >
          Uusimmat
        </a>
      

      

    

    
      <ul class="drawer-menu drawer-menu--level-2">
        
  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--galleriat-7 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/galleriat/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--galleriat-7" >
          Galleriat
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--videot-4 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/videot/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--videot-4" >
          Videot
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--lukijakuvat-ja-videot -normal">
    

      
        
      

      

      
        
          
        
        <a href="/lukijalta" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--lukijakuvat-ja-videot" >
          Lukijakuvat ja -videot
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--podcastit-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/podcastit" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--podcastit-2" >
          Podcastit
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kaleva-live -normal">
    

      
        
      

      

      
        
          
        
        <a href="/live" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kaleva-live" >
          Kaleva Live
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--sarjakuvat -normal">
    

      
        
      

      

      
        
          
        
        <a href="/sarjakuvat/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--sarjakuvat" >
          Sarjakuvat
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--saa-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/saa" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--saa-2" >
          Sää
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--tapahtumat-3 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/tapahtumat" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--tapahtumat-3" >
          Tapahtumat
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--tyopaikat -normal">
    

      
        
      

      

      
        
          
        
        <a href="/tyopaikat" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--tyopaikat" >
          Työpaikat
        </a>
      

      

    

    
  </li>

      </ul>
    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item---6 -separator">
    
      <div class="drawer-menu__item-separator drawer-menu__item-separator--level-1"></div>
    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item--mielipiteet-2 -title">
    

      
        
      

      

      
        
          
        
        <a href="/mielipiteet" class="drawer-menu__item-title drawer-menu__item-title--level-1 drawer-menu__item-title--mielipiteet-2" >
          Mielipiteet
        </a>
      

      

    

    
      <ul class="drawer-menu drawer-menu--level-2">
        
  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--paakirjoitukset-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/paakirjoitukset" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--paakirjoitukset-2" >
          Pääkirjoitukset
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kolumnit-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/kolumnit" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kolumnit-2" >
          Kolumnit
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--lukijan-mielipide -normal">
    

      
        
      

      

      
        
          
        
        <a href="/mielipiteet" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--lukijan-mielipide" >
          Lukijan mielipide
        </a>
      

      

    

    
  </li>

      </ul>
    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item---7 -separator">
    
      <div class="drawer-menu__item-separator drawer-menu__item-separator--level-1"></div>
    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item--nakoislehdet-3 -title">
    

      
        
      

      

      
        
          
        
        <a href="/nakoislehdet/" class="drawer-menu__item-title drawer-menu__item-title--level-1 drawer-menu__item-title--nakoislehdet-3" >
          Näköislehdet
        </a>
      

      

    

    
      <ul class="drawer-menu drawer-menu--level-2">
        
  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kaleva -normal">
    

      
        
      

      

      
        
          
        
        <a href="/nakoislehdet/kaleva/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kaleva" >
          Kaleva
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--rantalakeus -normal">
    

      
        
      

      

      
        
          
        
        <a href="/nakoislehdet/rantalakeus/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--rantalakeus" >
          Rantalakeus
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--siikajokilaakso -normal">
    

      
        
      

      

      
        
          
        
        <a href="/nakoislehdet/siikajokilaakso/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--siikajokilaakso" >
          Siikajokilaakso
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--iijokiseutu -normal">
    

      
        
      

      

      
        
          
        
        <a href="/nakoislehdet/iijokiseutu/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--iijokiseutu" >
          Iijokiseutu
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--pyhajokiseutu -normal">
    

      
        
      

      

      
        
          
        
        <a href="/nakoislehdet/pyhajokiseutu/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--pyhajokiseutu" >
          Pyhäjokiseutu
        </a>
      

      

    

    
  </li>

      </ul>
    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item---14 -separator">
    
      <div class="drawer-menu__item-separator drawer-menu__item-separator--level-1"></div>
    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item--kaupallinen-yhteistyo-4 -title">
    

      
        
      

      

      
        <span class="drawer-menu__item-title drawer-menu__item-title--level-1 drawer-menu__item-title--kaupallinen-yhteistyo-4">
          Kaupallinen yhteistyö
        </span>
      

      

    

    
      <ul class="drawer-menu drawer-menu--level-2">
        
  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kaikki-kotona -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://sivustot.kaleva.fi/kaikkikotona/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kaikki-kotona" target="_blank" rel="noopener">
          Kaikki Kotona
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--pohjois-pohjanmaan-yrittajat -normal">
    

      
        
      

      

      
        
          
        
        <a href="/ppy" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--pohjois-pohjanmaan-yrittajat" >
          Pohjois-Pohjanmaan yrittäjät
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--uudiskohteet-oulu -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://sivustot.kaleva.fi/uudiskohteetoulu/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--uudiskohteet-oulu" target="_blank" rel="noopener">
          Uudiskohteet Oulu
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--asianajo-ja-lakiasiaintoimistot -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://sivustot.kaleva.fi/asianajajat/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--asianajo-ja-lakiasiaintoimistot" target="_blank" rel="noopener">
          Asianajo- ja lakiasiaintoimistot
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--mun-oulu-kalevassa -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://sivustot.kaleva.fi/munoulu/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--mun-oulu-kalevassa" target="_blank" rel="noopener">
          Mun Oulu Kalevassa
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--ruka-landingbag -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://sivustot.kaleva.fi/rukalandingbag/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--ruka-landingbag" target="_blank" rel="noopener">
          Ruka Landingbag
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--k-citymarket-kaakkuri -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://sivustot.kaleva.fi/citymarketkaakkuri/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--k-citymarket-kaakkuri" target="_blank" rel="noopener">
          K-Citymarket Kaakkuri
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kaupallinen-yhteistyo-5 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/kaupallinen-yhteistyo" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kaupallinen-yhteistyo-5" >
          Kaupallinen yhteistyö
        </a>
      

      

    

    
  </li>

      </ul>
    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item--laheta-uutisvinkki-2 -highlight">
    

      
        
      

      <div class="drawer-menu__item--highlight-wrapper">

      
        
          
        
        <a href="/lukijalta/laheta" class="drawer-menu__item-link drawer-menu__item-link--level-1 drawer-menu__item-link--laheta-uutisvinkki-2" target="_blank" rel="noopener">
          Lähetä uutisvinkki
        </a>
      

      </div>

    

    
      <ul class="drawer-menu drawer-menu--level-2">
        
  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--tilaa-kaleva-3 -highlight">
    

      
        
      

      <div class="drawer-menu__item--highlight-wrapper">

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/tilaa-kaleva/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--tilaa-kaleva-3" target="_blank" rel="noopener">
          Tilaa Kaleva
        </a>
      

      </div>

    

    
  </li>

      </ul>
    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-1 drawer-menu__item--asiakaspalvelu-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/" class="drawer-menu__item-link drawer-menu__item-link--level-1 drawer-menu__item-link--asiakaspalvelu-2" target="_blank" rel="noopener">
          Asiakaspalvelu
        </a>
      

      

    

    
      <ul class="drawer-menu drawer-menu--level-2">
        
  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--yhteystiedot-6 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/yhteystiedot/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--yhteystiedot-6" target="_blank" rel="noopener">
          Yhteystiedot
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--kaleva-media-b2b-asiakasratkaisut -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://www.kalevamedia.fi/yrityksille" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--kaleva-media-b2b-asiakasratkaisut" target="_blank" rel="noopener">
          Kaleva Media B2B asiakasratkaisut
        </a>
      

      

    

    
  </li>

  <li class="drawer-menu__item drawer-menu__item--level-2 drawer-menu__item--palaute-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/yhteystiedot/ota-yhteytta/" class="drawer-menu__item-link drawer-menu__item-link--level-2 drawer-menu__item-link--palaute-2" target="_blank" rel="noopener">
          Palaute
        </a>
      

      

    

    
  </li>

      </ul>
    
  </li>

    </ul>
  </div>

        </nav>
      </div>
    </aside>
    <div class="mdc-drawer-scrim"></div>
    
    
    <nav id="main-nav">
       <div class="main-nav__row">
        <section class="main-nav__row__section main-nav__row__section--align-start">
          
          <button class="material-icons menu top-bar-menu__navigation-icon top-bar-menu__navigation-icon--menu" >menu</button>
          
          <nav>
            




  



  <div class="top-bar__wrapper">
    <ul class="top-bar-menu top-bar-menu--level-1">
      
  <li class="top-bar-menu__item top-bar-menu__item--level-1 top-bar-menu__item--asiakaspalvelu-16 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/" class="top-bar-menu__item-link top-bar-menu__item-link--level-1 top-bar-menu__item-link--asiakaspalvelu-16" target="_blank" rel="noopener">
          Asiakaspalvelu
        </a>
      

      

    

    
  </li>

  <li class="top-bar-menu__item top-bar-menu__item--level-1 top-bar-menu__item--tilaa-kaleva -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/tilaa-kaleva/" class="top-bar-menu__item-link top-bar-menu__item-link--level-1 top-bar-menu__item-link--tilaa-kaleva" target="_blank" rel="noopener">
          Tilaa Kaleva
        </a>
      

      

    

    
  </li>

  <li class="top-bar-menu__item top-bar-menu__item--level-1 top-bar-menu__item--yrityksille-4 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://www.kalevamedia.fi/yrityksille" class="top-bar-menu__item-link top-bar-menu__item-link--level-1 top-bar-menu__item-link--yrityksille-4" target="_blank" rel="noopener">
          Yrityksille
        </a>
      

      

    

    
  </li>

  <li class="top-bar-menu__item top-bar-menu__item--level-1 top-bar-menu__item--haku-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/haku" class="top-bar-menu__item-link top-bar-menu__item-link--level-1 top-bar-menu__item-link--haku-2" >
          Haku
        </a>
      

      

    

    
  </li>

    </ul>
  </div>

            
          </nav>
        </section>
        <section class="main-nav__row__section main-nav__row__section--align-end">
          
  <a class="top-bar-menu__item-link top-bar-menu__item-link--level-1 js-user-login-link"
    href="/leeloo/kirjaudu/?brand=kalevafi">
      <span class="material-icons top-bar-menu__navigation-icon">account_circle</span>
      <span class="top-bar-menu__item-link--navigation-text">Kirjaudu</span>
  </a>

        </section>
      </div>
    </nav>
    
    
  
  
  
  
  
  <header id="main-header">
    <div id="main-header__row">
      <section class="main-header__section main-header__section--left">
        <div class="main-header__section--left-logo">
          <a href="/" class="main-header__logo--link">
            <img src="/staticfiles/londo/domains/kalevafi/site/images/kalevafi--logo-2x.31853ca9aef6.png" alt="Kaleva.fi" />
          </a>
        </div>
        <div class="main-header__section--left-links">
          




  



  <div class="header__wrapper">
    <ul class="header-menu header-menu--level-1">
      
  <li class="header-menu__item header-menu__item--level-1 header-menu__item--oulun-seutu -normal">
    

      
        
      

      

      
        
          
        
        <a href="/oulun-seutu" class="header-menu__item-link header-menu__item-link--level-1 header-menu__item-link--oulun-seutu" >
          Oulun seutu
        </a>
      

      

    

    
  </li>

  <li class="header-menu__item header-menu__item--level-1 header-menu__item--pohjois-suomi -normal">
    

      
        
      

      

      
        
          
        
        <a href="/pohjois-suomi" class="header-menu__item-link header-menu__item-link--level-1 header-menu__item-link--pohjois-suomi" >
          Pohjois-Suomi
        </a>
      

      

    

    
  </li>

  <li class="header-menu__item header-menu__item--level-1 header-menu__item--uusimmat-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/uutiset" class="header-menu__item-link header-menu__item-link--level-1 header-menu__item-link--uusimmat-2" >
          Uusimmat
        </a>
      

      

    

    
  </li>

  <li class="header-menu__item header-menu__item--level-1 header-menu__item--lukijalta-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/lukijalta" class="header-menu__item-link header-menu__item-link--level-1 header-menu__item-link--lukijalta-2" >
          Lukijalta
        </a>
      

      

    

    
  </li>

  <li class="header-menu__item header-menu__item--level-1 header-menu__item--13222 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/lukijalta/laheta" class="header-menu__item-link header-menu__item-link--level-1 header-menu__item-link--13222" >
          13222
        </a>
      

      

    

    
  </li>

  <li class="header-menu__item header-menu__item--level-1 header-menu__item--nakoislehdet-4 -normal">
    

      
        
      

      

      
        
          
        
        <a href="/nakoislehdet/kaleva" class="header-menu__item-link header-menu__item-link--level-1 header-menu__item-link--nakoislehdet-4" >
          Näköislehdet
        </a>
      

      

    

    
  </li>

    </ul>
  </div>

        </div>
      </section>
      
        <section class="main-header__section main-header__section--right">
          


  
  
    <div class="weather-widget weather-widget--header">
      <iframe src="https://vanha.kaleva.fi/saa/ext/widget/oulu/" frameborder="0" scrolling="no" style="max-height: 100%; min-width: 100%; width: 100%"></iframe>
    </div>
  

        </section>
      
    </div>
  </header>

    

    
    
    
  
  <div id="interstitiaali" ></div>
  <script>
  try {
    Lyta.render({
      adUnit: "interstitiaali",
      async: false,
      adContainer: "interstitiaali",
      
      checkVisibility: false
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

    
  
  <div id="mobiiliinterstitiaali" ></div>
  <script>
  try {
    Lyta.render({
      adUnit: "mobiiliinterstitiaali",
      async: false,
      adContainer: "mobiiliinterstitiaali",
      
      checkVisibility: false
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

    
  
  <div id="erikoismainos" ></div>
  <script>
  try {
    Lyta.render({
      adUnit: "erikoismainos",
      async: true,
      adContainer: "erikoismainos",
      
      checkVisibility: false
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

    
  
  <div id="mobiilierikoismainos" ></div>
  <script>
  try {
    Lyta.render({
      adUnit: "mobiilierikoismainos",
      async: true,
      adContainer: "mobiilierikoismainos",
      
      checkVisibility: false
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

    

    
    <div id="paraati-ad-grid" class="mdc-drawer-app-content mdc-layout-grid">
      <div class="mdc-layout-grid__inner">
        <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-12-desktop mdc-layout-grid__cell--span-12-tablet">
          <div class="ad-container ad-container--ylaparaati">
            
  
  <div id="ylaparaati" ></div>
  <script>
  try {
    Lyta.render({
      adUnit: "ylaparaati",
      async: true,
      adContainer: "ylaparaati",
      
      checkVisibility: true
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

          </div>
          <div class="ad-container ad-container--mobiiliparaati">
            
  
  <div id="mobiiliylaparaati" ></div>
  <script>
  try {
    Lyta.render({
      adUnit: "mobiiliylaparaati",
      async: true,
      adContainer: "mobiiliylaparaati",
      
      checkVisibility: true
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

          </div>
        </div>
      </div>
    </div>
    

    

    <div id="main-grid" class="mdc-drawer-app-content mdc-layout-grid mdc-theme--background">
      <main id="main-content">
        
  <article class="article">
    
    
  <header class="mdc-layout-grid__inner article__header">
    <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-10-desktop
                mdc-layout-grid__cell--span-12-tablet mdc-layout-grid__cell--span-2-mobile">

      <div class="article__badge-container">
  
</div>
      <div>
  
</div>
      <h1 class="article__headline">Turussa ko­ko­nai­nen ker­ros­ta­lo eva­kuoi­tu kel­la­ri­ker­rok­ses­sa syt­ty­neen tu­li­pa­lon vuoksi</h1>
      <h2 class="article__lead">Tämänhetkisen tiedon mukaan palossa ei ole sattunut henkilövahinkoja.</h2>
    </div>
  </header>

    
  <section class="article__byline">
    <div class="article__byline-separator"></div>
    <div class="article__byline-content">
      
      <div class="article__byline-content-item article__byline-author">
        
        <div class="article__byline-author-info">
          <span class="article__byline-author-name">
            Ville Mäkilä, STT
          </span>
          
        </div>
      </div>
      
      <div class="article__byline-content-item article__byline-share">
        
          
  
  
<div class="__widget_DiscussionByline" data-uninitialized="true"></div>

<script>
  (function() {
  var initKey = 'data-uninitialized';
  var el = document.querySelector('.__widget_DiscussionByline[' + initKey + '=true]');
  el.removeAttribute(initKey);
  var scripts = ["/staticfiles/webpack_bundles/app-c70e6bd7ea0c76c14d19.js"];
  var loadComponent = function() {
    Loadable.preloadReady().then(function() {
      var renderMethod = el.childElementCount ? 'hydrate': 'render';
      ReactDOM[renderMethod](
        React.createElement(
          Provider,
          { store: createLocalStore({}) },
           React.createElement(Components.DiscussionByline,
             
               {"discussionApiHost": "https://api.kalevamedia.fi", "appSlug": "kalevafi", "threadSlug": "article-2665285", "xApiKey": "HSyHVnWuN96Lvm65vjoln7cFICoF4hDj65SEgsiz"}
             
           )
         ),
         el
        );
    });
  };
  var require = function (scripts, callbackFn) {
    scripts.forEach(function(script) {
      if (!loadjs.isDefined(script)) {
        loadjs(script, script);
      }
    });
    loadjs.ready(scripts, callbackFn);
  };
  require(scripts, loadComponent);
 })();
</script>



        
        <a class="article__byline-icon -twitter share-trigger"
    href="https://twitter.com/intent/tweet?text=Turussa%20kokonainen%20kerrostalo%20evakuoitu%20kellarikerroksessa%20syttyneen%20tulipalon%20vuoksi&url=https%3A//www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"
    data-share-target="twitter"></a>
  <a class="article__byline-icon -facebook share-trigger"
    href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"
    data-share-target="facebook"
    data-share-quote=""
    data-share-url="https://www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"></a>
  <a class="article__byline-icon -whatsapp share-trigger"
    href="whatsapp://send?text=Turussa%20kokonainen%20kerrostalo%20evakuoitu%20kellarikerroksessa%20syttyneen%20tulipalon%20vuoksi%20https%3A//www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"
    data-share-target="whatsapp"></a>

      </div>
      <div class="article__byline-content-item article__byline-info">
        
        <div class="article__byline_content-info--created">
          
  
    03.07.2020
  
  <i class="article__byline-icon -time"></i>
  17:49

        </div>
        <div class="article__byline_content-info--modified">
          
  
  
  

        </div>
      </div>
      
        <div class="article__byline-content-item article__byline-keywords">
          
  
  
    
  <div class="asset__byline-keyword">
    
      <a class="asset__byline-keyword__link" href="/aihe/tulipalot-kasite">
        Tulipalot
      </a>
    
  </div>

  

        </div>
      
    </div>
    <div class="article__byline-separator"></div>
  </section>


    <section class="mdc-layout-grid__inner">
      <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-7">
        
  
    <div class="article__location">Helsinki</div>
  
  
  
  <main class="article__body js-lyta-content ">

  

    
      
      
      

      
      
      
        
      

      
        
  
    
      
  
    
  
    <p class="article__paragraph">
      Turussa Kunnallissairaalantiellä kerrostalon kaikki asukkaat on evakuoitu tulipalon vuoksi.
    </p>
  

  

    
  

      
    
      
      
      

      
      
      
        
      

      
        
  
    
      
  
    
  
    <p class="article__paragraph">
      – Kellarikerroksessa on syttynyt tulipalo, joka aiheutti sen, että koko rakennus joudutaan tyhjentämään ihmisistä. Pelastustoiminta on käynnissä ja palo on hallinnassa, päivystävä palomestari kertoi illansuussa puoli kuuden aikaan STT:lle.
    </p>
  

  

    
  

      
    
      
      
      

      
      
      
        
      

      
        
  
    
      
  
    
  
    <p class="article__paragraph">
      Tämänhetkisen tiedon mukaan palossa ei ole sattunut henkilövahinkoja.
    </p>
  

  

    
  

      
    
      
      
      

      
      
      
        
      

      
        
  
    
      
  
    
  
    <p class="article__paragraph">
      Varsinais-Suomen pelastuslaitos sai hälytyksen rakennuspalosta ennen viittä iltapäivällä. Palo saatiin sammutettua puoli kuuteen mennessä.
    </p>
  

  

    
  

      
    
      
      
      

      
      
      
        
      

      
        
  
    
      
  
    
  
    <p class="article__paragraph">
      Syttymissyy ei ole vielä tiedossa.
    </p>
  

  

    
  

      
    

    
  </main>


        <div class="asset__bottom-meta">
          <div class="asset__bottom-meta-row -icons">
            
  
  
<div class="__widget_DiscussionButton" data-uninitialized="true"></div>

<script>
  (function() {
  var initKey = 'data-uninitialized';
  var el = document.querySelector('.__widget_DiscussionButton[' + initKey + '=true]');
  el.removeAttribute(initKey);
  var scripts = ["/staticfiles/webpack_bundles/app-c70e6bd7ea0c76c14d19.js"];
  var loadComponent = function() {
    Loadable.preloadReady().then(function() {
      var renderMethod = el.childElementCount ? 'hydrate': 'render';
      ReactDOM[renderMethod](
        React.createElement(
          Provider,
          { store: createLocalStore({}) },
           React.createElement(Components.DiscussionButton,
             
               {"discussionApiHost": "https://api.kalevamedia.fi", "appSlug": "kalevafi", "threadSlug": "article-2665285", "xApiKey": "HSyHVnWuN96Lvm65vjoln7cFICoF4hDj65SEgsiz"}
             
           )
         ),
         el
        );
    });
  };
  var require = function (scripts, callbackFn) {
    scripts.forEach(function(script) {
      if (!loadjs.isDefined(script)) {
        loadjs(script, script);
      }
    });
    loadjs.ready(scripts, callbackFn);
  };
  require(scripts, loadComponent);
 })();
</script>



            <div class="asset__bottom-meta-item -share">
              <a class="asset__bottom-meta-icon -twitter share-trigger"
    href="https://twitter.com/intent/tweet?text=Turussa%20kokonainen%20kerrostalo%20evakuoitu%20kellarikerroksessa%20syttyneen%20tulipalon%20vuoksi&url=https%3A//www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"
    data-share-target="twitter"></a>
  <a class="asset__bottom-meta-icon -facebook share-trigger"
    href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"
    data-share-target="facebook"
    data-share-quote=""
    data-share-url="https://www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"></a>
  <a class="asset__bottom-meta-icon -whatsapp share-trigger"
    href="whatsapp://send?text=Turussa%20kokonainen%20kerrostalo%20evakuoitu%20kellarikerroksessa%20syttyneen%20tulipalon%20vuoksi%20https%3A//www.kaleva.fi/turussa-kokonainen-kerrostalo-evakuoitu-kellariker/2665285"
    data-share-target="whatsapp"></a>

            </div>
          </div>
          
  <div class="asset__bottom-meta-row">
    <ul class="asset__bottom-meta-item -keywords">
      
  
  
    
  <li class="asset__keyword">
    
      <a class="asset__keyword__link" href="/aihe/tulipalot-kasite">
        Tulipalot
      </a>
    
  </li>

  

    </ul>
  </div>

        </div>
        <div class="article__bottom-separator"></div>
        
        
        
        
        
<div class="__widget_TabbedContentWidget" data-uninitialized="true"></div>

<script>
  (function() {
  var initKey = 'data-uninitialized';
  var el = document.querySelector('.__widget_TabbedContentWidget[' + initKey + '=true]');
  el.removeAttribute(initKey);
  var scripts = ["/staticfiles/webpack_bundles/app-c70e6bd7ea0c76c14d19.js"];
  var loadComponent = function() {
    Loadable.preloadReady().then(function() {
      var renderMethod = el.childElementCount ? 'hydrate': 'render';
      ReactDOM[renderMethod](
        React.createElement(
          Provider,
          { store: createLocalStore({}) },
           React.createElement(Components.TabbedContentWidget,
             
               {"title": "Lue lis\u00e4\u00e4", "imageFormat": "square", "imageSize": 100, "wrapClass": "content-widget--related-content -article", "tabs": [{"title": "Uusimmat", "query": "/api/v2/channels/kalevafi/contents/2665285/recommendations/?limit=5&asset_type=&omit=article.content%2Cgallery.items"}]}
             
           )
         ),
         el
        );
    });
  };
  var require = function (scripts, callbackFn) {
    scripts.forEach(function(script) {
      if (!loadjs.isDefined(script)) {
        loadjs(script, script);
      }
    });
    loadjs.ready(scripts, callbackFn);
  };
  require(scripts, loadComponent);
 })();
</script>



        
          <div class="ad-container ad-container--mobile-content">
            
  
  <div id="belowcontent" class="lyta-lazy-load"></div>
  <script>
  try {
    Lyta.render({
      adUnit: "belowcontent",
      async: true,
      adContainer: "belowcontent",
      
      checkVisibility: true
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

          </div>
          <div class="ad-separator"></div>
        
      </div>
      <aside class="mdc-layout-grid__cell mdc-layout-grid__cell--span-5 sidebar__column-container">
        
          
          <div class="sidebar__column-item -ad -ad1">
            <div class="sidebar-sticky-container">
              <div class="ad-container ad-container--sidebar">
                
  
  <div id="sidebar1" ></div>
  <script>
  try {
    Lyta.render({
      adUnit: "sidebar1",
      async: true,
      adContainer: "sidebar1",
      
      checkVisibility: true
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

              </div>
            </div>
          </div>

          
        
      </aside>
    </section>
    
  </article>

  
    


  
  <section class="mdc-layout-grid__inner">
    <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-12-desktop mdc-layout-grid__cell--span-12-tablet">
      <div class="strossle-container">
        <div data-spklw-widget="4afd5e26-7e7b-4e06-8492-28c768121327"></div>
        <script src="//widgets.sprinklecontent.com/v2/sprinkle.js" async></script>
      </div>
    </div>
  </section>

  <div class="article-middle">
    <div class="article-middle__separator"></div>
  </div>
  

  

  <section class="mdc-layout-grid__inner">
    <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-7 discussion-container">
      
  
  
  <div id="kommentit">
    
<div class="__widget_Discussion" data-uninitialized="true"></div>

<script>
  (function() {
  var initKey = 'data-uninitialized';
  var el = document.querySelector('.__widget_Discussion[' + initKey + '=true]');
  el.removeAttribute(initKey);
  var scripts = ["/staticfiles/webpack_bundles/app-c70e6bd7ea0c76c14d19.js"];
  var loadComponent = function() {
    Loadable.preloadReady().then(function() {
      var renderMethod = el.childElementCount ? 'hydrate': 'render';
      ReactDOM[renderMethod](
        React.createElement(
          Provider,
          { store: createLocalStore({}) },
           React.createElement(Components.Discussion,
             
               {"discussionApiHost": "https://api.kalevamedia.fi", "appSlug": "kalevafi", "threadSlug": "article-2665285", "xApiKey": "HSyHVnWuN96Lvm65vjoln7cFICoF4hDj65SEgsiz", "loginUrl": "/leeloo/kirjaudu/?brand=kalevafi", "signupUrl": "/leeloo/kirjaudu/?luotunnus=1&brand=kalevafi"}
             
           )
         ),
         el
        );
    });
  };
  var require = function (scripts, callbackFn) {
    scripts.forEach(function(script) {
      if (!loadjs.isDefined(script)) {
        loadjs(script, script);
      }
    });
    loadjs.ready(scripts, callbackFn);
  };
  require(scripts, loadComponent);
 })();
</script>


  </div>

    </div>
  </section>

  <section class="mdc-layout-grid__inner">
    <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-7">
      <div class="content-widget--frontpage-now -ctx-article">
        
        
        
<div class="__widget_TabbedContentWidget" data-uninitialized="true"></div>

<script>
  (function() {
  var initKey = 'data-uninitialized';
  var el = document.querySelector('.__widget_TabbedContentWidget[' + initKey + '=true]');
  el.removeAttribute(initKey);
  var scripts = ["/staticfiles/webpack_bundles/app-c70e6bd7ea0c76c14d19.js"];
  var loadComponent = function() {
    Loadable.preloadReady().then(function() {
      var renderMethod = el.childElementCount ? 'hydrate': 'render';
      ReactDOM[renderMethod](
        React.createElement(
          Provider,
          { store: createLocalStore({}) },
           React.createElement(Components.TabbedContentWidget,
             
               {"title": "Etusivulla nyt", "styleContext": "-ctx-frontpage-now -level-1", "imageFormat": "ratio_3x2", "imageSize": 410, "tabs": [{"title": "Uusimmat", "query": "/api/v2/channels/kalevafi/managed-listings/etusivu/?limit=30&omit=content.gallery.items"}]}
             
           )
         ),
         el
        );
    });
  };
  var require = function (scripts, callbackFn) {
    scripts.forEach(function(script) {
      if (!loadjs.isDefined(script)) {
        loadjs(script, script);
      }
    });
    loadjs.ready(scripts, callbackFn);
  };
  require(scripts, loadComponent);
 })();
</script>


      </div>
    </div>
    <aside class="mdc-layout-grid__cell mdc-layout-grid__cell--span-5 sidebar__column-container">
      
        
        <div class="sidebar__column-item -ad -ad3">
          <div class="sidebar-sticky-container">
            <div class="ad-container ad-container--sidebar">
              
  
  <div id="sidebar3" class="lyta-lazy-load"></div>
  <script>
  try {
    Lyta.render({
      adUnit: "sidebar3",
      async: true,
      adContainer: "sidebar3",
      
      checkVisibility: true
    });
  }
  catch(error) {
    try {
      Lyta.log(error);
    }
    catch(logerror) {
      console.log(error);
    }
  }
  </script>
  

            </div>
          </div>
        </div>
      
    </aside>
  </section>

  
  
    
    
<div class="__widget_MobileMenuSnackbar" data-uninitialized="true"></div>

<script>
  (function() {
  var initKey = 'data-uninitialized';
  var el = document.querySelector('.__widget_MobileMenuSnackbar[' + initKey + '=true]');
  el.removeAttribute(initKey);
  var scripts = ["/staticfiles/webpack_bundles/app-c70e6bd7ea0c76c14d19.js"];
  var loadComponent = function() {
    Loadable.preloadReady().then(function() {
      var renderMethod = el.childElementCount ? 'hydrate': 'render';
      ReactDOM[renderMethod](
        React.createElement(
          Provider,
          { store: createLocalStore({}) },
           React.createElement(Components.MobileMenuSnackbar,
             
               {"frontpageUrl": "https://www.kaleva.fi", "logoUrl": "/staticfiles/londo/domains/kalevafi/site/images/kalevafi--white-logo-1x.4e0d035230d6.png"}
             
           )
         ),
         el
        );
    });
  };
  var require = function (scripts, callbackFn) {
    scripts.forEach(function(script) {
      if (!loadjs.isDefined(script)) {
        loadjs(script, script);
      }
    });
    loadjs.ready(scripts, callbackFn);
  };
  require(scripts, loadComponent);
 })();
</script>


  

  
  

      </main>
    </div>
    

    <footer class="footer">
  <div class="mdc-layout-grid">
    <div class="mdc-layout-grid__inner">
      <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-3-desktop mdc-layout-grid__cell--span-4-tablet">
        <section class="footer__content">
          




  



  <div class="footer-main__wrapper">
    <ul class="footer-main-menu footer-main-menu--level-1">
      
  <li class="footer-main-menu__item footer-main-menu__item--level-1 footer-main-menu__item--tilaa-kaleva-2 -highlight">
    

      
        
      

      <div class="footer-main-menu__item--highlight-wrapper">

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/tilaa-kaleva/suosituimmat.html" class="footer-main-menu__item-link footer-main-menu__item-link--level-1 footer-main-menu__item-link--tilaa-kaleva-2" target="_blank" rel="noopener">
          Tilaa Kaleva
        </a>
      

      </div>

    

    
      <ul class="footer-main-menu footer-main-menu--level-2">
        
  <li class="footer-main-menu__item footer-main-menu__item--level-2 footer-main-menu__item--laheta-vinkki-kuva-tai-video -highlight">
    

      
        
      

      <div class="footer-main-menu__item--highlight-wrapper">

      
        
          
        
        <a href="/lukijalta/laheta" class="footer-main-menu__item-link footer-main-menu__item-link--level-2 footer-main-menu__item-link--laheta-vinkki-kuva-tai-video" >
          Lähetä vinkki, kuva tai video
        </a>
      

      </div>

    

    
  </li>

      </ul>
    
  </li>

  <li class="footer-main-menu__item footer-main-menu__item--level-1 footer-main-menu__item--asiakaspalvelu-5 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/" class="footer-main-menu__item-link footer-main-menu__item-link--level-1 footer-main-menu__item-link--asiakaspalvelu-5" target="_blank" rel="noopener">
          Asiakaspalvelu
        </a>
      

      

    

    
      <ul class="footer-main-menu footer-main-menu--level-2">
        
  <li class="footer-main-menu__item footer-main-menu__item--level-2 footer-main-menu__item--jata-lukijailmoitus-3 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/lukijailmoitukset/" class="footer-main-menu__item-link footer-main-menu__item-link--level-2 footer-main-menu__item-link--jata-lukijailmoitus-3" target="_blank" rel="noopener">
          Jätä lukijailmoitus
        </a>
      

      

    

    
  </li>

  <li class="footer-main-menu__item footer-main-menu__item--level-2 footer-main-menu__item--kaleva-media-b2b-asiakasratkaisut-3 -normal">
    

      
        
      

      

      
        
          
        
        <a href="hhttps://www.kalevamedia.fi/yrityksille" class="footer-main-menu__item-link footer-main-menu__item-link--level-2 footer-main-menu__item-link--kaleva-media-b2b-asiakasratkaisut-3" target="_blank" rel="noopener">
          Kaleva Media B2B asiakasratkaisut
        </a>
      

      

    

    
  </li>

  <li class="footer-main-menu__item footer-main-menu__item--level-2 footer-main-menu__item--kaleva-media-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://www.kalevamedia.fi/" class="footer-main-menu__item-link footer-main-menu__item-link--level-2 footer-main-menu__item-link--kaleva-media-2" target="_blank" rel="noopener">
          Kaleva Media
        </a>
      

      

    

    
  </li>

  <li class="footer-main-menu__item footer-main-menu__item--level-2 footer-main-menu__item--tietosuoja-2 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://www.kalevamedia.fi/tietoa-meista/tietosuoja/" class="footer-main-menu__item-link footer-main-menu__item-link--level-2 footer-main-menu__item-link--tietosuoja-2" target="_blank" rel="noopener">
          Tietosuoja
        </a>
      

      

    

    
  </li>

  <li class="footer-main-menu__item footer-main-menu__item--level-2 footer-main-menu__item--kayttoehdot-4 -normal">
    

      
        
      

      

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kayttoehdot/" class="footer-main-menu__item-link footer-main-menu__item-link--level-2 footer-main-menu__item-link--kayttoehdot-4" target="_blank" rel="noopener">
          Käyttöehdot
        </a>
      

      

    

    
  </li>

      </ul>
    
  </li>

    </ul>
  </div>

        </section>
      </div>
      <div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-9-desktop mdc-layout-grid__cell--span-8-tablet">
        <section class="footer__content">
          <header class="footer__content__header">
            Ota yhteyttä
          </header>
          




  



  <div class="footer-contacts__wrapper">
    <ul class="footer-contacts-menu footer-contacts-menu--level-1">
      
  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-1 footer-contacts-menu__item--toimitus-2 -highlight">
    

      
        
      

      <div class="footer-contacts-menu__item--highlight-wrapper">

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/yhteystiedot/#toimitus" class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-1 footer-contacts-menu__item-link--toimitus-2" target="_blank" rel="noopener">
          Toimitus
        </a>
      

      </div>

    

    
      <ul class="footer-contacts-menu footer-contacts-menu--level-2">
        
  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--toimituskalevafi -normal">
    

      
        
      

      

      
        
          
        
        <a href="mailto:toimitus@kaleva.fi" class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--toimituskalevafi" >
          toimitus@kaleva.fi
        </a>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--08-5377-111 -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--08-5377-111">
          (08) 5377 111
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item---9 -separator">
    
      <div class="footer-contacts-menu__item-separator footer-contacts-menu__item-separator--level-2"></div>
    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--postiosoite -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--postiosoite">
          Postiosoite: 
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--kalevatoimitus-pl-170-90401-oulu -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--kalevatoimitus-pl-170-90401-oulu">
          Kaleva/toimitus PL 170, 90401 OULU
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--kayntiosoite -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--kayntiosoite">
          Käyntiosoite: 
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--solistinkatu-4-90140-oulu -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--solistinkatu-4-90140-oulu">
          Solistinkatu 4, 90140 OULU
        </span>
      

      

    

    
  </li>

      </ul>
    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-1 footer-contacts-menu__item--asiakaspalvelu-6 -highlight">
    

      
        
      

      <div class="footer-contacts-menu__item--highlight-wrapper">

      
        
          
        
        <a href="https://asiakaspalvelu.kaleva.fi/kaleva/" class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-1 footer-contacts-menu__item-link--asiakaspalvelu-6" target="_blank" rel="noopener">
          Asiakaspalvelu
        </a>
      

      </div>

    

    
      <ul class="footer-contacts-menu footer-contacts-menu--level-2">
        
  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--asiakaspalvelukalevafi -normal">
    

      
        
      

      

      
        
          
        
        <a href="mailto:asiakaspalvelu@kaleva.fi" class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--asiakaspalvelukalevafi" >
          asiakaspalvelu@kaleva.fi
        </a>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--08-5377-610 -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--08-5377-610">
          (08) 5377 610
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--solistinkatu-4-90140-oulu-2 -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--solistinkatu-4-90140-oulu-2">
          Solistinkatu 4, 90140 OULU
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--ma-pe-klo-9-16-3 -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--ma-pe-klo-9-16-3">
          (ma-pe klo 9-16)
        </span>
      

      

    

    
  </li>

      </ul>
    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-1 footer-contacts-menu__item--kaleva-media-b2b-asiakasratkaisut-2 -highlight">
    

      
        
      

      <div class="footer-contacts-menu__item--highlight-wrapper">

      
        
          
        
        <a href="https://www.kalevamedia.fi/yrityksille" class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-1 footer-contacts-menu__item-link--kaleva-media-b2b-asiakasratkaisut-2" target="_blank" rel="noopener">
          Kaleva Media B2B asiakasratkaisut
        </a>
      

      </div>

    

    
      <ul class="footer-contacts-menu footer-contacts-menu--level-2">
        
  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--mediamyyntikalevamediafi -normal">
    

      
        
      

      

      
        
          
        
        <a href="mailto:mediamyynti@kalevamedia.fi" class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--mediamyyntikalevamediafi" >
          mediamyynti@kalevamedia.fi
        </a>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--kaleva-media-5 -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--kaleva-media-5">
          Kaleva Media
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--pl-170-90401-oulu -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--pl-170-90401-oulu">
          PL 170, 90401 Oulu
        </span>
      

      

    

    
  </li>

  <li class="footer-contacts-menu__item footer-contacts-menu__item--level-2 footer-contacts-menu__item--mape-klo-816 -normal">
    

      
        
      

      

      
        <span class="footer-contacts-menu__item-link footer-contacts-menu__item-link--level-2 footer-contacts-menu__item-link--mape-klo-816">
          (ma–pe klo 8–16)
        </span>
      

      

    

    
  </li>

      </ul>
    
  </li>

    </ul>
  </div>

        </section>
      </div>
    </div>
  </div>
</footer>

<footer class="subfooter">
  <div class="mdc-layout-grid">
    
    <a href="/" class="subfooter__logo">
      <img src="/staticfiles/londo/domains/kalevafi/site/images/kalevafi--logo-2x.31853ca9aef6.png" alt="Kaleva.fi" />
    </a>
    
    
  
  
  
  
  
<div class="subfooter__icons">
  
  <a href="https://www.facebook.com/KalevaOy" class="subfooter__icon-link">
    <i class="subfooter__icon -facebook"></i>
  </a>
  

  
  <a href="https://twitter.com/Kaleva_fi" class="subfooter__icon-link">
    <i class="subfooter__icon -twitter"></i>
  </a>
  

  
  <a href="https://www.instagram.com/kaleva_fi/" class="subfooter__icon-link">
    <i class="subfooter__icon -instagram"></i>
  </a>
  

  
  <a href="https://soundcloud.com/kaleva_fi" class="subfooter__icon-link">
    <i class="subfooter__icon -soundcloud"></i>
  </a>
  
</div>



  </div>
</footer>

    <script type="text/javascript" src="/staticfiles/webpack_bundles/common-c70e6bd7ea0c76c14d19.js" ></script>
    <script type="text/javascript" src="https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js"></script>
    <script>
      var observer = lozad('.lozad', {threshold: 0.1, rootMargin: '512px 0px 512px 0px'})
      observer.observe();
    </script>
    

    <script>
      window.addEventListener('load', function() {
        setTimeout(function() {
          // Ad resize fix.
          // Hopefully in the future all ads will resize themselves after loading.
          window.dispatchEvent(new Event('resize'));
        }, 500);
      });
    </script>
    <script>
      var FB_APP_ID = '499246010097508';
    </script>
    <script src="/staticfiles/londo/site/js/event-handlers.8c081a96be2d.js"></script>
    <script src="/staticfiles/londo/site/js/ie-notice.398492e4511b.js"></script>
  </body>
</html>